FAQ > Technical Requirements

What requirements must be met to use the application?

  • Current Internet Browser with activated JavaScript
    The following versions are supported: Internet Explorer from version 10, Mozilla Firefox from version 30, Google Chrome from version 30.
  • Elster-software-certificate (ElsterBasis)
    The software certificate is required for authentication toward tax authorities before transmitting the E-Balance. The use of ElsterSpezial-security sticks or ElsterPlus-signature cards is not possible. For further information please click here.
  • Microsoft Excel
    Excel-files from version MS Excel 2000 may be used for importing data. To view exported Excel-files MS Excel from version 2003 onwards is required.
  • Adobe Reader or an alternative pdf-reader
    To view pdf-files generated by eBilanz-Online the Adobe Reader from version 9.0 or an alternatives programme is required. The Adobe may be downloaded here.

Do you have anymore questions? Then call us free of charge on: 0800 – 1 23 43 36